summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorSakari Ailus <sakari.ailus@iki.fi>2011-10-07 18:38:02 +0300
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2011-10-08 13:28:39 +0200
commit9a5f1e0365265310545abdd43da7d28a44fd43a6 (patch)
tree9878af01b4fae999676a7e7fea87edb66bd4e6d8 /src/Makefile.am
parent2333126b3b5178e4670f01bfeaeec5948abb5546 (diff)
Rename files to match the names of the libraries
Rename media.* to mediactl.* and subdev.* v4l2subdev.*. Signed-off-by: Sakari Ailus <sakari.ailus@iki.fi> Acked-by: Laurent Pinchart <laurent.pinchart@ideasonboard.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 52628d2..2583464 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,8 @@
lib_LTLIBRARIES = libmediactl.la libv4l2subdev.la
-libmediactl_la_SOURCES = media.c
-libv4l2subdev_la_SOURCES = subdev.c
+libmediactl_la_SOURCES = mediactl.c
+libv4l2subdev_la_SOURCES = v4l2subdev.c
mediactl_includedir=$(includedir)/mediactl
-mediactl_include_HEADERS = media.h subdev.h
+mediactl_include_HEADERS = mediactl.h v4l2subdev.h
bin_PROGRAMS = media-ctl
media_ctl_CFLAGS = $(LIBUDEV_CFLAGS)