summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorTodor Tomov <ttomov@mm-sol.com>2011-02-03 10:50:50 +0200
committerLaurent Pinchart <laurent.pinchart@ideasonboard.com>2011-02-07 16:32:53 +0100
commit4bb59a3b368937584671e385cf2adcf5cd2a5cf3 (patch)
tree218c7c0a2b8a2a2f8f644caf8583186aecfd63c2 /debian/rules
parent79bed4f42e9b9089eb0e0626f3accb762177edf6 (diff)
Create debian packages
Create debian packages for media-ctl application, media controller and v4l2 subdevice libraries. Set initial version 0.0.1-1. Signed-off-by: Todor Tomov <ttomov@mm-sol.com>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 12 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..6331824
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,12 @@
+#!/usr/bin/make -f
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+%:
+ dh $@
+
+override_dh_auto_configure:
+ autoreconf -i
+ dh_auto_configure
+