summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cb8c20..5291256 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,11 +7,8 @@ set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -Wextra -Wno-unused-parameter -Werror"
include_directories(${CMAKE_BINARY_DIR}/generated)
add_subdirectory(lib)
+add_subdirectory(src)
# Generate config.h
configure_file(${CMAKE_SOURCE_DIR}/include/config.h.in
${CMAKE_BINARY_DIR}/generated/config.h)
-
-add_executable(uvc-gadget main.c)
-target_link_libraries(uvc-gadget uvcgadget)
-install(TARGETS uvc-gadget DESTINATION bin)