summaryrefslogtreecommitdiff
path: root/lib/compat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/compat/CMakeLists.txt')
-rw-r--r--lib/compat/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/lib/compat/CMakeLists.txt b/lib/compat/CMakeLists.txt
deleted file mode 100644
index 5fd6db4..0000000
--- a/lib/compat/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-include(CheckFunctionExists)
-include(CheckIncludeFile)
-
-check_include_file(dirent.h HAVE_DIRENT_H)
-
-check_function_exists(glob HAVE_GLOB)
-if(NOT HAVE_GLOB)
- set(SOURCES "${SOURCES}"
- "${CMAKE_CURRENT_SOURCE_DIR}/glob.c"
- "${CMAKE_SOURCE_DIR}/include/compat/glob.h"
- PARENT_SCOPE)
-endif()